Hi there. I recently bought me a new computer, and now I'm hooking it up to my My Book live. On my old laptop I managed users and shares. I needed to check some settings, so opened the dashboard, only to find it virtually inoperable. No links appear and direct access (e.g. http://mybooklive/. I have a 1tb Mybook live Nas drive but I am unable to connect to the dashboard either by IP address or by connecting to nvrehs.info

Author:ELENA KRUPANSKY
Language:English, Spanish, French
Country:Iceland
Genre:Environment
Pages:407
Published (Last):22.09.2016
ISBN:271-3-36968-166-4
Distribution:Free* [*Register to download]
Uploaded by: TIANNA

72881 downloads 155971 Views 16.78MB ePub Size Report


My Book Live Dashboard

Sign in. Forgot password. Remember me. Privacy Policy | © Western Digital Technologies, Inc. product online at nvrehs.info or by using My Book Live software (see “ System. Settings” on . Using the My Book Live Dashboard Accessing the Dashboard on a My Book Live or My Book Live Duo NAS drive allows access to the drive's internal settings, options, and.

Maybe this will clear up some of the confusion September 13, I needed to replace one of my network storage drives an old WD MBW gave up the ghost , and the reviews for this drive were scary. Based on the recent reviews, it seemed that about half were DOA, and another quarter of them never really worked. Maybe I can clear up a little of the confusion. First, I don't mean to cast aspersions on anyone else's review, or make myself out to be some network guru All of my NAS devices plug into the switch. The Setup: There are really no instructions, just a pictogram that shows plugging in the power and network cables to the drive, and inserting the included CD into a computer on the network. The setup software starts up using autorun, and the first task is to find the newly attached drive on the network. This operation failed. Following the troubleshooting guide, it seemed that wireless connections were suspect, so I switched to a network cable for the computer with the CD. Still no luck. I never did get the WD Discover app to find this drive. Logging into my router, I found the drive had installed itself at Accessing the drive directly from a browser typing the IP address into the browser address field go me immediately to the configuration screen of the drive. Configuration: A few gotchas here as well. The registration failed several times before the drive was able to contact the WD website and send along my info.

It is very much appreciated. Has anybody a solution? I need to activate ssh. But how, when I cant use the interface?

Morning all. I tried Chrome over the weekend but this did not work either. Thanks for the suggestion though.

Regards, Barry. Tried changing my dns server and I am still getting the same. Is there any way of setting the drive back to factory defaults at all?

How about, let the drive go into standby. I think the default is 10 minutes. I have had one issue with the Dashboard in the past where it failed to respond after a reboot. When I did that the Dashboard became available. Hi Myron. I gave that a try last night but I am still unable to access the settings area of the dashboad. Unfortunately I do not have ssh enabled either so I cannot upgrade the firmware via that route. I really appreciate all of the advice to date.

I am having the same exact problem. I just upgraded the firmware through the Dashboard yesterday. Today, I could not access the Dashboard. Neither option worked.

Western Digital My Book Live Duo Firmware 2.42.02-012

I can access it through ssh and shared folders but no Web UI. I tried both windows and linux. I also tried resetting the device via the hard reset button and that did nothing either. I have the exact same issue, just on a 2TB edition.

Anybody tried to revert to a previous version of the firmware, if possible?

I stumbled on it trying to research how to fix the issue. It seems to have happened suddenly. Web browser access had been working both remotely and locally. I can access the drive via ssh logging on as root…no trouble. I can mount the drive on the local network. WD Smartware runs okay. I do assume this could be related to the no browser access issue.

The drive is on the same subnet. A firmware update brought my connectivity back. I needed to log in through ssh using putty. I put the deb file in public and ran the updater against it…back in business. As with others I can see, read and write to the drive through finder. I can also stream media from it to QuickTime, etc. But I can not access it through the Dashboard UI via http: Is there any way to carry this out other than going through the Dashboard UI?

My Book Live- No access- Permissions? | Tom's Hardware Forum

I unfortunately did not turn ssh permissions on before I lost the UI. I tried a reset with power on but that accomplished nothing i.

I also tried a hard reset by pushing the reset while powering up. Also no effect.

Unfortunately, it fell off the pace in copying files, its UI was rather slow to respond, and configuring many of its features—including remote access—proved to be less than intuitive. Buffalo Technology's LinkStation Live is packed with features, but it's not the fastest performer. The LinkStation Live expects to use port The LinkStation Live suffers from a sluggish user interface. All was well on the streaming front: The unit spooled our mbps, p files to three PCs with nary a hitch. You should have no qualms about using this unit to stream movies around the house.

In setup and configuration, the LinkStation Live was the least user-friendly box we examined. On the other hand, it lacks nothing in features and it streams very nicely.

My Book Live- No access- Permissions?

Users with the technical chops, or the patience to learn some new skills, could swing with the Buffalo product. LaCie definitely had the prettiest NAS box in this roundup. Out of the box, the CloudBox is ready to go on your local network.

If your router lacks UPnP Universal Plug-n-Play port forwarding, however, you might need to configure it yourself to get remote access—and that can be a challenge. The CloudBox performed well in our tests. Both the DLNA and iTunes servers functioned perfectly, and the unit effortlessly streamed our mbps video to three PCs simultaneously.

File-transfer performance was very good for a low-priced box, and the CloudBox took first place on the task of reading our 10GB mix of files and folders, with a speed of It wrote those files at LaCie's Dashboard operating system is rich in features. Add that to the BitTorrent client, plus good performance and looks, and you have an all-around attractive deal in a household NAS box.

Your name becomes your local network login, your email address is your remote login name, and your password works for both. The Seagate Central is nearly silent, thanks to its passive cooling system. Thanks to its fine mesh lid and perforated base, the Central sheds heat without needing a fan. On the other hand, the Central's decidedly retro resemblance to an older cable or DSL modem may not be welcome in your living room. The port is for storage only, but any drive you attach will appear on your network as a separate shared folder, so you can copy files to it as you would to any other network resource.

Related Posts:


Copyright © 2019 nvrehs.info. All rights reserved.
DMCA |Contact Us